Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MPC7500

Pages: 1 ... 18 19 [20] 21
286
User Zone / Re: Fedora Linux Thread
« on: December 15, 2019, 06:56:25 pm »
Have you tried installing Server, and then converting to Workstation? This comes up with a text boot, but then you can "startx" to go to GNOME. That's how this T2 is configured.

Still, I agree this sounds like a bug.

Yes, this I have tried, too. On the installer I selected network installation, then selected the Fedora minimal installation. Reboot is successfully. Then I enter:

sudo yum groupinstall "Fedora Workstation", got the following messages:
Code: [Select]
No match for group package "xorg-x11-drv-intel"
No match for group package "xorg-x11-drv-omap"
No match for group package "virtualbox-guest-additions"
No match for group package "mcelog"
No match for group package "xorg-x11-drv-vesa"
No match for group package "totem-nautilus"
No match for group package "xorg-x11-drv-armsoc"
No match for group package "xorg-x11-drv-openchrome"
No match for group package "open-vm-tools-desktop"
No match for group package "hyperv-daemons"
No match for group package "microcode_ctl"
No match for group package "xorg-x11-drv-vmware"
Error:
Problem: problem with installed package fedora-release-31-2.noarch
  - package fedora-release-31-2.noarch conflicts with system-release provided by fedora-release-workstation-31-1.noarch
  - package fedora-release-workstation-31-1.noarch conflicts with system-release provided by fedora-release-31-2.noarch
  - package fedora-release-31-1.noarch conflicts with system-release provided by fedora-release-workstation-31-1.noarch
  - package fedora-release-workstation-31-1.noarch conflicts with system-release provided by fedora-release-31-1.noarch
  - conflicting requests
  - package fedora-release-31-2.noarch conflicts with system-release provided by fedora-release-workstation-31-2.noarch
  - package fedora-release-workstation-31-2.noarch conflicts with system-release provided by fedora-release-31-2.noarch
  - package fedora-release-workstation-31-2.noarch conflicts with system-release provided by fedora-release-31-1.noarch
  - package fedora-release-31-1.noarch conflicts with system-release provided by fedora-release-workstation-31-2.noarch
(try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages)

Then I tried: yum groupinstall gnome-desktop and got this message:
Code: [Select]
No match for group package "totem-nautilus"
But I'm able to proceed with the installation.

After reboot, I enter startx and got the following message:
Code: [Select]
xauth:  file /root/.serverauth.2074 does not exist
xauth:  file /root/.Xauthority does not exist
xauth:  file /root/.Xauthority does not exist


X.Org X Server 1.20.6
X Protocol Version 11, Revision 0
Build Operating System:  5.2.7-100.fc29.ppc64le
Current Operating System: Linux power9.fritz.box 5.3.15-300.fc31.ppc64le #1 SMP Thu Dec 5 14:47:38 UTC 2019 ppc64le
Kernel command line: root=/dev/mapper/fedora-root ro rd.lvm.lv=fedora/root rd.lvm.lv=fedora/swap rhgb quiet
Build Date: 25 November 2019  12:00:00AM
Build ID: xorg-x11-server 1.20.6-1.fc31
Current version of pixman: 0.38.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Dec 16 01:50:54 2019
(==) Using config directory: "/etc/X11/xorg.conf.d"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
pci id for fd 12: 1a03:2000, driver (null)
(II) modeset(0): Initializing kms color map for depth 24, 8 bpc.


Edit:

I tried: yum groupinstall base-x and got this messages:
Code: [Select]
No match for group package "xorg-x11-drv-vmware"
No match for group package "xorg-x11-drv-intel"
No match for group package "xorg-x11-drv-omap"
No match for group package "xorg-x11-drv-armsoc"
No match for group package "xorg-x11-drv-vesa"
No match for group package "xorg-x11-drv-openchrome"

But could proceed. At the end, same error message.

cat /var/log/Xorg.0.log:
https://pastebin.com/uxzHx1RV

Edit2: From my pastebin:
Code: [Select]
[   175.383] (WW) Warning, couldn't open module ast
[   175.383] (EE) Failed to load module "ast" (module does not exist, 0)
[   175.398] (WW) Falling back to old probe method for fbdev
[   175.744] (EE) modeset(0): glamor initialization failed

287
User Zone / Re: Fedora Linux Thread
« on: December 15, 2019, 09:05:03 am »
Wayland or X? If it's Wayland, that might be your problem. See https://www.talospace.com/2019/11/fedora-31-mini-review-on-blackbird-and.html

Thanks. I will look into it. On the installer, I select "Fedora Workstation". After reboot, I got a blank screen without login window. So I can't choose X or Wayland. Even Ctrl + Alt + F2 doesn't work.

Surprisingly, a few weeks ago the update from 30 to 31 worked without any problems. Now neither a Clean Install nor the update from 30 to 31 works. The same error.

I remember using the GNOME Tweak tool under 30.

289
User Zone / Re: Fedora Linux Thread
« on: December 14, 2019, 08:39:09 am »
Is there a bug in GNOME? If I select GNOME on the installer, I don't get a login screen after installation. I even can't switch to the console, mouse doesn't react.

290
User Zone / Re: Graphics Card install
« on: December 14, 2019, 08:00:04 am »
Compare your line with the original one.

Original line:
Code: [Select]
git clone git://git.kernel.org/pub/scm/linux/kernel/git/jwboyer/fedora.git --depth 1 --branch kernel-5.5.0-0.rc1.git0.1.fc32
Your line:
Code: [Select]
git clone git: //git.kernel.org/pub/scm/ linux / kernel / git / jwboyer / fedora.git --depth 1 --branch kernel-5.5.0-0.rc1.git0.1.fc32
@meklort: Thanks for the patch. I have another question, after patching the kernel, will it be replaced in the next update of Fedora or will it remain?

291
User Zone / Re: Fedora Linux Thread
« on: December 11, 2019, 08:30:10 am »
This I have tried. How did you lm_sensors working? lm_sensors doesn't detect any sensor.

292
Blackbird / Re: Heatsink dual fan configuration
« on: December 11, 2019, 04:20:35 am »
Yes, CPU dual fan config. On the Talos-II it works, on the Blackbird not:
https://wiki.raptorcs.com/wiki/Dual_92mm_fan_CPU

On my 2U HS the CPU is running a little bit hot.

293
Blackbird / Heatsink dual fan configuration
« on: December 10, 2019, 07:39:02 am »
Hello,

I would like to know, if the dual fan configuration works in the meantime on the Blackbird? Was there any progress or any kind of update?

294
User Zone / Re: Fedora Linux Thread
« on: December 09, 2019, 02:47:29 pm »
IPMITool works, but what about a GUI, like this one?

295
Legacy POWER Hardware / Re: Old stuff survey
« on: December 09, 2019, 08:36:58 am »
Maybe you could do some Phoronix Test Suite benchmarks with the X1000? (Sorry, confused it with the X5000).

On OpenBenchmarking.org I couldn't find any results, but from a T2080RDB from NXP 8)

Yes, BeOS 5.

BeOS was a great multimedia OS, I guess. I never saw it IRL.
Ah, and I have a Playstation 3, no Xbox.

296
User Zone / Fedora Linux Thread
« on: December 09, 2019, 06:39:13 am »
Hello,

in Fedora is there a GNOME shell extension for IPMItool? At the moment I'm using Sensors GNOME shell extensions, but as you know without fan RPMs.

297
Legacy POWER Hardware / Re: Old stuff survey
« on: December 08, 2019, 06:41:45 pm »
I only have ordinary Apple hardware.

PowerMac B&W G3 300MHz (1999)
PowerBook FireWire G3 400MHz (2000)
Cube G4 450MHz (2000)
PowerMac Quicksilver G4 733MHz (2001)
PowerBook G4 12" 1.5GHz (2005)

The Pismo has a faulty hard drive as it seems and the Quicksilver has a faulty PSU.
On both PowerBooks I will install VoidLinux. Shouldn't be a problem for both.
The only Macs that are problematic are eMacs and iMacs. Both have a CRT without EDID support.

I also have had a PowerMac Quad G5 (Late 2005, PCIe) and now I have a Blackbird.

@ClassicHasClass: Which OS are you running on the BeBox? BeOS 5?

298
User Zone / Re: Petitboot AST2500: Maximum resolution?
« on: December 07, 2019, 08:07:10 am »
Yeah, it's not necessary, but it's nice to have :)

299
User Zone / Petitboot AST2500: Maximum resolution?
« on: December 06, 2019, 11:40:57 am »
Hello,

while booting I have in Petitboot with AST GPU a resolution of 800x600. Is there a way to change the resolution (e.g. to 1080)? If yes, how?

300
Talos II / Re: Talos User's Survival Kit/New Talos User's Shopping List
« on: November 29, 2019, 05:59:50 pm »
But if you want to update the FPGA firmware, you have to use a SPI programmer.

Pages: 1 ... 18 19 [20] 21