Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - MauryG5

Pages: 1 ... 42 43 [44] 45 46 ... 50
646
User Zone / Re: Graphics Card install
« on: December 25, 2019, 11:55:07 am »
MPC looks at this, I did all the final steps, it doesn't give me errors but when checking the kernel version it still gives me 5.3.16 ... Where do you think the error is? I guess I didn't understand maybe how to do the last steps ...

647
User Zone / Re: Graphics Card install
« on: December 25, 2019, 08:53:52 am »
MPC I managed to understand the problem of the error that the "make oldconfig" command gave me, I lacked 2 commands one was "bison" the other I don't remember exactly at the moment in any case I installed them both, I installed openssl devel as you told me to do and at that point the make -j 'nproc' command worked and the computer started a lot of kernel building work. Finally I ran the final installation commands and apparently managed to complete everything. Thanks again for your guidance. I just have to understand that activating it via x11, if someone can better explain how to do it, I would be grateful, I am one step away. I have to keep both video outputs because I work with 3 hard drives and 3 operating systems and I always have to select the boot from the petit boot which obviously still works with the integrated video. I need to understand how to activate NAVI 10 and keep the GPU integrated. Unfortunately I don't understand much in the current guide.

648
Applications and Porting / Re: MAME for Power
« on: December 24, 2019, 02:49:27 pm »
on Fedora if I remember correctly, there is an x86 version of course, it is missing for Power.  No I can't build it myself ...

649
Applications and Porting / Re: MAME for Power
« on: December 24, 2019, 06:52:22 am »
So I turn to Q66 which I have already seen to be one of the most experienced of both Linux and Power architecture, if you have any links where you can go find something, give me a nod ...

650
Applications and Porting / Re: MAME for Power
« on: December 23, 2019, 02:45:00 pm »
MPC sorry but apart from that as I said several times I am not a Linux expert let alone a programmer, but I don't think I will install a distro just to use Mame ... There is no patience maybe they will do it later and later  in any case I read that Void is not compatible with Power in any case I do not care Void

651
User Zone / Re: Graphics Card install
« on: December 23, 2019, 11:54:09 am »
MPC so you are not telling me anything, I had already consulted that guide but I did not understand practically anything in particular ... I would like to understand if I have to open that file I was talking about above, if I have to do it via the "sudo gedit" command and what exactly do I have to put in to tell him that I have 2 GPUs to use ... this is my problem now ... I installed the ready-made kernel that posted Meklort so in theory it should be enough just to enable the card and that's it ...

652
Applications and Porting / Re: MAME for Power
« on: December 23, 2019, 06:30:33 am »
you say it works but I still can't find the version for pc64le, I only see the versions for the other architectures ... where is ours?

653
User Zone / Re: Graphics Card install
« on: December 23, 2019, 12:55:13 am »
At the moment, let's leave the mistake alone, I'll post it to you later. I'm interested in knowing now how to open and fix the Xorg.conf.d file to tell the system that there are 2 GPUs and that it must use both. To open the file I wanted to understand in the meantime if I can always use the command "sudo gedit /etc/X11/xorg.conf.d or I have to use other. Then what to put for the system to use both GPUs ...

654
Applications and Porting / MAME for Power
« on: December 22, 2019, 07:46:32 am »
Sorry guys but at the level of software dedicated to Power, I was looking for Mame for Power some time ago, I had seen something inherent in our beloved architecture but in the end I did not find anything really downloadable, I read that currently there is not but as usual I will have 'read news that as for VLC is not said correspond to truth so I wonder if you know something more about the MAME situation on Power ... Thanks

655
User Zone / Sound card enabling
« on: December 22, 2019, 07:43:13 am »
Dear friends of the forum dedicated to the Power architecture, here I am again to open a new discussion because, having also wanted to install a recently released card in the audio field, I find myself having the same problem as the video one or the activation on Power . The card in question is the fabulous Soud Blaster AE-9 that I think many of you have got to know, I bought it because it is currently the best sound card available for computers, especially in relation to the very good price with the which is sold and being passionate about quality audio, I was obviously bewitched by this card. I also asked Raptor what he thought of it and they replied that although there were no agios drivers to use it, Sound Blasters usually work great on our beloved architecture. The problem as I said is always the same as with the graphics card, the system sees it perfectly and recognizes it as it should, Alsa Mixer has everything enabled, but the system only sees the digital output and hardly ever sees that analog and when it does in any case the sound does not come out, you put the audio piece, you see that in the system settings the audio output levels are enabled and the bars of the 2 channels move but at the actual audio output there is no is nothing, all silent. It is understood that this is a priority problem, that is, before her the system reads the audio outputs of the graphics card, those of the Blackbird and then those of the sound card, then an enabling problem due to missing drivers and that does not I know if at the moment I can be available or created starting as usual from the X86 version. I also spoke to Creative who replied that they do not support Linux as an operating system and therefore to address those who port the drivers for these cards ...

656
User Zone / Re: Graphics Card install
« on: December 22, 2019, 03:03:48 am »
Guys, thanks to everyone for the advice, unfortunately I can't complete the operation, I cleaned up the older kernels and maybe some files went away, I don't know why I saw that I cleaned up the old ones without touching version 16 but in anyway now it gives me error when i run the command: make oldconfig that didn't give me before. I broke down and directly installed the ready-made kernel Merklot had given me. Now to see if you enable the graphics card I could make the changes on Xorg.conf.d but I can't get into it. The directory is already there, I should just make those changes to activate the card and I would like to keep both HDMI outputs active or both the graphics inside the Blackbird and if possible finally, that of the AMD Radeon Navi 10 graphics card. Can you tell me you how to do it since from the wiki guide I can't understand how to do it? Thank you

657
User Zone / Re: Graphics Card install
« on: December 21, 2019, 02:59:14 pm »
yes Xlinder if you look at the first line I put the command as you wrote it but nothing has always been an error ... the one with nproc I wrote it just to show that I tried both ... but the first one I did is the yours and gives me error ...

658
User Zone / Re: Graphics Card install
« on: December 21, 2019, 01:20:19 pm »
nothing to do ... I have the impression that for me it will be more difficult than expected curse ... I tried both ways but it gives me error ...

659
User Zone / Re: Graphics Card install
« on: December 21, 2019, 09:00:09 am »
So after thinking about it I think I understand that that line of the guide must be changed according to your installed kernel, as you pointed out to me MPC. I used instead of the line: cp /boot/config-*.ppc64le .config, the line: cp /boot/config-5.3.16-300.fc31.ppc64le .config
I realized that it varies according to the kernel in use, thanks to MPC for this clarification. This is why the system has moved forward and made me do the configuration as seen in the guide. After, however, when I am I have entered the command: $ make -j`nproc`
the system tells me that the -j argument requires a positive integer argument and I'm stuck again ... What should I do at this point?

660
User Zone / Re: Graphics Card install
« on: December 21, 2019, 03:58:37 am »
Unless seeing your last line, I'm making the mistake of starting the penultimate version of the kernel which is 5.3.15, instead of directly accessing the last one which is currently 5.3.16 ... I was doing it because I feared that an error would then compromise everything and I could no longer restart as it has happened to me in the past ... If this is the problem then I use 5.3.16 and that's it ...

Pages: 1 ... 42 43 [44] 45 46 ... 50