Author Topic: S.T.A.L.K.E.R. / openXray  (Read 3395 times)

power9mm

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +8/-3
    • View Profile
Re: S.T.A.L.K.E.R. / openXray
« Reply #15 on: October 04, 2023, 02:42:41 pm »
I compiled it with a newer version of GCC, what error are you getting

power9mm

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +8/-3
    • View Profile
Re: S.T.A.L.K.E.R. / openXray
« Reply #16 on: October 27, 2023, 10:21:11 pm »
yeah i dont know what they did but the merge is broken for ppc64le somehow. Either way me and the other guy gave up and theres another project called IX-ray that should have better support down the line.

Hasturtium

  • Full Member
  • ***
  • Posts: 127
  • Karma: +10/-0
    • View Profile
Re: S.T.A.L.K.E.R. / openXray
« Reply #17 on: October 28, 2023, 09:08:16 am »
Sorry I didn't get back to you on this, I realized later than I should have that openXray apparently doesn't support the original STALKER: Shadow of Chernobyl yet... so even if it compiled successfully it probably wouldn't run for me at this point. What a weird release.

power9mm

  • Jr. Member
  • **
  • Posts: 93
  • Karma: +8/-3
    • View Profile
Re: S.T.A.L.K.E.R. / openXray
« Reply #18 on: October 28, 2023, 09:23:57 am »
supports call of pripyat and clear sky right now. it's based off X-ray 1.6, and chernobyl uses x-ray 1.0