Author Topic: [DEV] asdf support for ppc64le status  (Read 105 times)

tle

  • Jr. Member
  • **
  • Posts: 86
  • Karma: +18/-0
    • View Profile
    • Ruby Journal
[DEV] asdf support for ppc64le status
« on: January 27, 2020, 05:04:24 pm »
Hi all

I am in the process to migrate to the Blackbird box I've just built. There are plenty of dev softwares that aren't running yet on Linux ppc64le. Slowly I think we will get there...

Anyway, if you are using `asdf`, I would like to report that following language installed successfully:

* ruby
* erlang
* elixir
* nodejs

Other languages that are used to have issues:

* golang (now supported after the merger of ppc64le support)
* rust (now support after the merger of ppc64le support)

So far so good
« Last Edit: April 25, 2020, 05:25:20 am by tle »
Faithful Linux enthusiast

ClassicHasClass

  • Jr. Member
  • **
  • Posts: 97
  • Karma: +5/-0
  • Talospace Earth Orbit
    • View Profile
    • Floodgap
Re: asdf support for ppc64le status
« Reply #1 on: January 28, 2020, 06:41:43 pm »
Nice!