Author Topic: [NEWS] Debian  (Read 5817 times)

MauryG5

  • Hero Member
  • *****
  • Posts: 566
  • Karma: +16/-1
    • View Profile
Re: [NEWS] Debian
« Reply #60 on: November 01, 2021, 04:15:04 pm »
I think I understand the problem anyway, I was able to read the initial error message and it tells me it can't find the GPU firmware! I wanted to see if I had the firmware updated by trying: sudo apt install -t bullseye-backport firmware-realtek firmware-iwlwifi firmware-linux-nonfree but it tells me that bullseye-backport I don't have them in release and therefore I can't install ... I have to understand so how to recover this updated firmware ...

Borley

  • Jr. Member
  • **
  • Posts: 87
  • Karma: +7/-0
    • View Profile
Re: [NEWS] Debian
« Reply #61 on: November 12, 2021, 06:48:54 pm »
I ran into something like this when I tried Debian 11 also. Apt gave me a message about possible missing firmware, even though I know for a fact that the bin files for polaris were present from installing firmware-amd-graphics. And Dan may not see your earlier comment addressing him so it might be worth messaging his account.